Jaunty and FRED

Mario Guerra mguerra at nic.cr
Tue May 5 19:11:12 CEST 2009


FRED installation using Ubuntu 9.04 (Jaunty) is very similar to an 8.04 
installation.

There was one problem, though,  with tinyerp-server, it fails. I 
apparently solved that with this trick:

cp /usr/lib/python2.6/dist-packages/oldxml/_xmlplus/utils/boolean.so 
/usr/lib/python2.6/dist-packages/_xmlplus/utils/

So it seems that everything is OK now.

BTW, I guess that future versions will use OpenERP which is TinyERP 
succesor.....

Best regards.




More information about the fred-users mailing list